General discussion

Locked

Autochk keeps running at startup.

By Sylvester ·
Hi there,

We have a few laptops that continuously run autochk at NT4 startup. The computers are shut down properly. Two of the machines have an 18GB hard drive. If I remember correctly, 1 partition of about 2GB and the other the 14GB. The other laptop has just a 8GB hard driver... same thing. Any ideas as to why NT wants to keep checking the drive?

This conversation is currently closed to new comments.

17 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Autochk keeps running at startup.

by bf In reply to Autochk keeps running at ...

Run sysedit and look into the win.ini for any start items. If it is not there run regedit and look at the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Collapse -

Autochk keeps running at startup.

by Sylvester In reply to Autochk keeps running at ...

The question was auto-closed by TechRepublic

Collapse -

Autochk keeps running at startup.

by avachon In reply to Autochk keeps running at ...

Hi, I ran into this problem on a desktop. I too had large hard drives and I had my virtual memory set at two times ram (ram was 12. However, after monitoring task manager, my system was running low on ram. As it turned out, the problem was solvedwith an increase of ram (increasing the virtual memory did not, unfortunately, resolve the problem).

Collapse -

Autochk keeps running at startup.

by Sylvester In reply to Autochk keeps running at ...

The question was auto-closed by TechRepublic

Collapse -

Autochk keeps running at startup.

by vivek.gokhale In reply to Autochk keeps running at ...

Hi there !!!!

I have similar problem......few things you can try are as follows.

1. Disable Hibernation of the laptops.

2. Try and use the original equipment drivers for the disk controller.

with this I managed to resolve my problem.

All the best

regards

Viv

Collapse -

Autochk keeps running at startup.

by Sylvester In reply to Autochk keeps running at ...

The question was auto-closed by TechRepublic

Collapse -

Autochk keeps running at startup.

by Duong beo In reply to Autochk keeps running at ...

1. Change the attributes for MSDOS.SYS so it is not 'Read Only', MSDOS.SYS is found in the root directory of your C drive. Open the file using Notepad or another text editor (not Microsoft Word or any word processor).

2. Change the value of 'AutoScan=' to:

AutoScan=0 : Scandisk is Disabled
AutoScan=1 : Scandisk Prompts First
AutoScan=2 : Scandisk Runs Automatically

3. Changes will take place on the next reboot.

Good luck,

Duong beo

Collapse -

Autochk keeps running at startup.

by Sylvester In reply to Autochk keeps running at ...

The question was auto-closed by TechRepublic

Collapse -

Autochk keeps running at startup.

by etowah In reply to Autochk keeps running at ...

NT will run autochk at startup if there is any thing written in track zero
of your hard drive that is not standard.
Check the following:
1. What was the disk Partitioned with?
2. Is the disk under bios control or is there a large disk support pgm such
as EZ disk?
3. Does that brand of laptop have a hidden non dos partition?
4. Is there a multi boot manager installed
5. Checked for Viruses lately?

Any of the above will cause autochk to run at startup.

Collapse -

Autochk keeps running at startup.

by Sylvester In reply to Autochk keeps running at ...

The question was auto-closed by TechRepublic

Back to Windows Forum
17 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums