Question

Locked

Avoiding password prompt when coming out of Standby

By b-e.kant ·
I would like to avoid the password prompt when coming out of standby mode on my laptop.

I have already configured the machine to avoid the password prompt on Bootup, but it insists on asking for it when coming out of Standby.

Is there something I am missing here?

Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Control Panel

by Snuffy09 In reply to Avoiding password prompt ...

Control Panel>power options>Advanced tab> uncheck prompt for password...>Click apply

Collapse -

password

by butkus In reply to Control Panel

Yep.. you can do it in group edit -gpedit.msc- too.

Collapse -

Thanks

by b-e.kant In reply to Control Panel

Control Panel was the way to go.

Many thanks.

Collapse -

You can also delete this from the Screen Saver

by OH Smeg In reply to Avoiding password prompt ...

Proprieties Windows under the Power Options.

To get there right click on a unused part of the desktop and select proprieties form the drop down menu,

When the next window Opens left click on the Screen Saver Tab then the Power Options then the advanced Tab and untick the Prompt for Password box.

Col

Back to Laptops Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums