Question

Locked

Bootmgr compressed HP Compaq NX6110

I have a HP Compaq Nx6110 Laptop which i accidentally compressed the hard drive.

Now I cannot get into windows. Only option I have when rebooting is F10 which is supposed to get me into BIOS settings & advanced booting setup BUT I cannot get into that either because it asks for an Administrator Password AND I know what the password is but when I type it doesnt type and when pressing enter it only goes down a line on the screen and only shows again and again ADMINISTRATOR PASSWORD.

Here's what I have tried:
De assembling the laptop to get the CMOS battery out, leave it out...whara whara to reset the settings & supposed to reset the password aswell / remove it.
DID NOT WORK.

I also tried downloading Roxio's back on track resolving Bootmgr compressed from another pc and making a bootable USB with the files on, (as the laptop's dvd drive doesnt work) but as I said the only F key that does anything is the F10 key on start up and i cannot get past the password.

Can anyone help me?! I am so frustrated I am ready to throw this damn laptop away!!!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums