General discussion

Locked

Browes/Save Delay

By here2go ·
Here is the scenario:
When this user is plugged into my network and he is using only a Office application - when he saves or saves as -he freezes/hangs for at least 30 seconds, never less, but never more than a minute.
When he browses the network there is a delay but nothing excessive - 5 to 10 seconds.
I have moved his laptop to another jack: Same problem.
I moved another user to his jack: No problems.
When I unplug him from the LAN: No problems - He doesn't hang.
This is a new laptop but this happened on his old machine. Yes his data and profiles have been migrated, so doing a re-image seems to me a unlikely solution. Never-the-less I deleted and recreated his profile: Same problem.
I have disconnected his mapped drives: Same problem.
Reconnected his mapped drives: Same Problem
since we use roaming profiles I logged with my user account: No problem.
Logged in with Admin account: No problem
Scanned with Norton's: Nothing
Scanned with Adaware and Spybot: Nothing
I am considering deleting reg. key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current Version\Explorer\RemoteComputer\NameSpace {D6277990-4C6A-11CF-8D87-00AA0060F5BF}; but if it works, why for this particular user? Question can this key become corrupt?

Help! any solutions or thought would be appreciated.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Browes/Save Delay

you don't mention os. there is known problem with xp clients on win2k server. could this be you? to weary to check for you: search for slow network hang browse in support.microsoft.com. it is hotfix for it i think

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums