General discussion

Locked

Browser Problem in W2K

By mstark ·
We have installed successfully WIn2k on about 10 PC's and they all connect to the network correctly and show evidence that they are receivng the GPO from our NT 4.0 Server. There is one quirk though! When you go to map a network drive or browse to find the Share it does not show drives on the domain or network. If you know where you want to go! You can type it in no problem! Appears to be permission related as it works fine as an Administrator or Power User. PLEASE REGISTRY HACK'S NEED NOT APPLY!.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

Browser Problem in W2K

by expertpc In reply to Browser Problem in W2K

It is somewhere in your policy being handed down form NT. 2000 by default has a more security conscious template applied the does NT. (sorry bout the grammar)

logon to machine as Admin, Start, Admin tools, Local Secur Settings, Local Policies, then check under both User rights assignments and Security options for any settings that would block them. It will be listed by logon access level (Admin, Power, Users, etc.) You will see Local setting which has been applied locally (default) and the effective which is what is being handed down by the NT policy. Make changes where neccessary. NT (domain) overrides local.

Collapse -

Browser Problem in W2K

by mstark In reply to Browser Problem in W2K
Collapse -

Browser Problem in W2K

by mstark In reply to Browser Problem in W2K

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums