General discussion

Locked

Browsing Network VERY SLOW

By Giacomo ·
Hi

For some strange reason everytime I browse my network to access another server in my domain at another location it takes me forever to do so with Win2k. However if I browse and access the same server at a remote location it is much faster withWinNT.
Can anyone tell me why this is and what I must do to get Win2k pro to access remote servers (via T1) much quicker?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Browsing Network VERY SLOW

by dmeadows In reply to Browsing Network VERY SLO ...

Browsing is based on Netbios/Wins resolution. Setup a Wins server or set your win2k dom to use DNS for Netbios resolution. I suspect that the Wins membership and list has been stored locally... this happens upon joining a domain... as for the win2K... set up good old fashioned wins server... especially if you are still in a mixed environment. ie Do you have any NT4, win95, win 98, ME clients?
This may not pinpoint the problem, however, it will surely increase the netbios searches you are referring to...
Dave

Collapse -

Browsing Network VERY SLOW

by Giacomo In reply to Browsing Network VERY SLO ...

Poster rated this answer

Collapse -

Browsing Network VERY SLOW

by Giacomo In reply to Browsing Network VERY SLO ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums