General discussion

Locked

Brwsr/DHCP errore in NT WS w cable modem

By winslow98 ·
System running Win NT WS 4.0 with SP6a connected to cable modem continually get a "DHCP failed to renew a lease for the card...The semaphore timeout period has expired" error when I boot up the system. This causes a "The browser has forced an election on network \Device\NetBT_SMCPWR1 because a master browser was stopped." error. Ethernet card is SMC Etherpower.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Brwsr/DHCP errore in NT WS w cable modem

by MCDOT Help Desk In reply to Brwsr/DHCP errore in NT W ...

I have seen this on 3com 90x cards running dhcp on our nt4.0 network with nt4.0 workstations as well. The only way I have been able to overcome it is to acutally uninstall networking alltogether and reinstall. We have not been able to figure out what has happened, figure it has somehting to do with the WINS database and the expiration on dhcp leases, but no hard facts on why....

Collapse -

Brwsr/DHCP errore in NT WS w cable modem

by winslow98 In reply to Brwsr/DHCP errore in NT W ...

I have already uninstalled networking which caused the problem to go away, but once I reinstalled it, the problem came back - exactly the same.

Collapse -

Brwsr/DHCP errore in NT WS w cable modem

by Tejota In reply to Brwsr/DHCP errore in NT W ...

Sounds like you might have to NIC's installed in your network properties. One is running your cable modem access and the other is probably for the office network. If that is the case, you need to uninstall the office NIC completely. You should beable to use the NIC provided by your cable provider, along with the pigtail, for your companies network. Of course, all this is assuming you're on a laptop. Need some more info though, let me know if this helped any. TJ

Collapse -

Brwsr/DHCP errore in NT WS w cable modem

by winslow98 In reply to Brwsr/DHCP errore in NT W ...

I have only one NIC installed (it is actually a standalone system except for the internet connection). It is a desktop which works fine (no error msgs) when networking is uninstalled. As soon as I reinstall networking, the problem returns.

Collapse -

Brwsr/DHCP errore in NT WS w cable modem

by Tejota In reply to Brwsr/DHCP errore in NT W ...

This may sound ridiculous, but this has worked with our DSL users and their NT 4.0 workstations at home. Once you've booted up completely, log off and log back on. Do not restart.

Collapse -

Brwsr/DHCP errore in NT WS w cable modem

by winslow98 In reply to Brwsr/DHCP errore in NT W ...

When I re-sign on, I don't get the error, but as soon as I reboot and Win Nt goes through its initialization, the error returns.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums