Question

Locked

Cable modem connection

By kal_lmn ·
This is very odd. I was playing an online game, but was experiencing a lot of lag. I decided to try a direct connection to my cable modem since the game forums stated that as solving many problems. So when I disconnected my router and did a direct connection, my modem's "link" light stayed off even after reset. I didn't know what was happening, so I reconnected my router and encountered the same problem.

The "link" light stays off and I get only limited connectivity on my LAN I can't even connect to the Internet. I tried resetting my modem, restoring my router's factory defaults, restoring my Vista's windsock and tcp/ip logs. All had no effect even after many shutdowns and resets/booting in sequence. I also tried a different Ethernet cable and direct connections. It's as if my modem doesn't recognize my connection even though I am getting a "limited" connection, my router still has no link light on.

Any help would be greatly appreciated.
Also, sorry for my typing, I am forced to do this on my iPod touch since I have no Internet now.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

The typed text is just fine.

by seanferd In reply to Cable modem connection

Have you tried powering off the modem and router for about a minute, then rebooting? A quick off/on may have corrupted the stored data like a power outage/fluctuation can do.

Also, you mentioned "reset" as opposed to "reboot". If you actually did a reset rather than a reboot, you may have cleared your ISP subscriber username and password from the modem. If the modem has a web interface you can access, you may be able to re-enter the information. If not, ring your ISP about the modem.

Back to Community Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums