General discussion

Locked

Cached Credential Issue (Seems to be)

By csparker1 ·
I have a user that has to restart his laptop 3-4 times before the machine lets him logon without being connected to the domain. Every time he attempts to logon he gets "the domain cannot be found or is unavailable" until it finally accepts the cached credentials.

Has anyone seen this type of issue?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Similar problem-cached credential issue

by ssharpe In reply to Cached Credential Issue ( ...

Recently, I had a user that would login to their system for the first time using their domain credentials so that Windows could create an account and cache the credentials in the event the domain was not available. She would then log off the account, disconnect from the network, and login again using her credentials. And this worked fine. However, once the system is rebooted(and not connected to the domain), the user attempts to login and gets an eror message "The domain cannot be found or is unavailable.".
This is the only computer with this issue. I've tried everything from dropping it from the domain and rejoining it, to renaming it, checking the settings in the registry. Nothing solved my problem. I finally decided to re-image the system. After reimaging the system the problems went away. Something in the software configuration of the previous image that was on the system was causing the caching feature to crap-out.

Back to Laptops Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums