Question

Locked

Cannot access network

By ms ·
Got a problem accessing my network from my laptop. It runs Windows XP Pro SP2. The following occures when I try to access my W2K3 SBS-box:

ping servername -> works
ping serverip -> works
explorer \\serverip -> works
explorer \\servername -> no go
error: "No network provider accepted the given network path"

Things I tried:
Reinstalled TCP/IP (removed Winsock and Winsock2 entries in the registry, rebooted and forced a reinstall of TCP/IP)
Deleted NIC and reinstalled (only drivers)
Re-applied SP2 for Windows XP

All without effect.

Plz hlp

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

SBS Server Access

by maidens In reply to Cannot access network

That looks like a Wins issue. The server should be the DHCP server and the client should have the server as it's DNS server.
Other things to check are you a member of the domain? Try \\servername in "Run"
Can you see the server if you browse the network? To see the DHCP settings type IPCONFIG /ALL at a CMD prompt.

Collapse -

DNS

by julian.bennett In reply to SBS Server Access

sounds like dns resolution from the client end isn't working correctly... are you distributing the DNS server info via DHCP? like maidens said, do the ipconfig thing... have you tried mapping to the fqdn? as in \\servername.domain.co.uk?? if this works but \\servername doesn't, then it's definitely a DNS issue...

have you got any rogue hosts/lmhosts entries?

or it could be that your WINS server has rogue entries?

Collapse -

Wins

by syst3m.admin1strator In reply to SBS Server Access

you shouldn't need to use wins because the machine is an XP machine which uses DHCP, so DHCP isn't the issue.

if you can ping by both IP and server name then your DNS is working. this is most likely a permission issue.

first id check the spelling your using (i know this sound stupid to say but i have see it before). im pretty sure you have done that many times. (\\server\share)you cant just use \\server, you have to specify a share you not sharing the entire server.

make sure that you have permissions on server shares, to test create a folder share it with total access permissions on both sharing and security.

also check actual group policy settings, domain controller security, domain security settings.

if your on a domain and the problem is still occuring try removing the compuer from the domain and re-joinding it.

Collapse -

Solved

by ms In reply to Cannot access network

The problem is solved.
One of my colleagues disabled NetBios over TCP/IP on the server.
Putting this back to the standard settings got my laptop up and running again.

Tnx for the responses anyway.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums