General discussion

Locked

Cannot enable offline folders

By Billious ·
I have an installation of Outlook 2000 that will not allow me to enable offline folders. When it was originally installed the question "Do you travel with this computer?" was answered in the negative. Theoretically there should still be an "EnableOffline Use" option in the Exchange settings to reverse this, but this option does not appear where it should on the "Advanced" tab. Can anyone help me with this?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Cannot enable offline folders

by yorkster In reply to Cannot enable offline fol ...

try going to tools options, then mail services and reconfigure mail support
hope this helps

Collapse -

Cannot enable offline folders

by Billious In reply to Cannot enable offline fol ...

I have tried reconfiguring mail support, but the option doesn't exist to enable offline folders.

Collapse -

Cannot enable offline folders

by Conrad In reply to Cannot enable offline fol ...

Tools -> Services -> Properties -> Advanced -> Enable Offline Use. You can also change the path to your .ost file by Clicking on Offline Folder Settings. Good Luck!

Collapse -

Cannot enable offline folders

by Billious In reply to Cannot enable offline fol ...

The options "Enable Offline Use" and "Offline Folder Settings" don't appear at all - that's my problem. If they were there I could fix it easily.

Collapse -

Cannot enable offline folders

by vsuresh In reply to Cannot enable offline fol ...

From tools tab, select synchronize. There you have a offline folder settings. Select the required path for offline folder and do the rest.

Collapse -

Cannot enable offline folders

by Billious In reply to Cannot enable offline fol ...

Well, I would try that, but there is no Synchronize option in the Tools menu - if I could configure it for offline use at all, I'm sure it would be there, but I can't. That's the problem.

Collapse -

Cannot enable offline folders

by creinkemeyer In reply to Cannot enable offline fol ...

I assume your using this on a corporate install, if so try creating a new profile (for the same user) under properties of outlook 2000 then when prompted for "travel with this computer answer yes. since you are not saving to the hard drive presently your new profile will attach to the server for the mailbox then you can sync down to your offline folders on the hard drive and delete the old profile, also make sure your outlook starts to the new profile you just created

Collapse -

Cannot enable offline folders

by Billious In reply to Cannot enable offline fol ...

Yes, it is set up for corporate install - but creating a new profile (or going to Internet-only and back again) doesn't present me with the option "Do you travel with this computer?".

Collapse -

Cannot enable offline folders

by Conrad In reply to Cannot enable offline fol ...

I just remembered a similar problem we were having where I work. The option wasn't available because Terminal Services for Windows 2000 was installed. There is a KB article that discusses this at: http://support.microsoft.com/support/kb/articles/Q242/1/95.ASP?LN=EN-US&SD=gn&FR=0. In order to enable offline use, you will have to uninstall terminal services. Hope this gives you the answer you were looking for!

Collapse -

Cannot enable offline folders

by Billious In reply to Cannot enable offline fol ...

Thanks - that was the problem. I hadn't considered that Terminal Services might have been interfering.

Back to Software Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums