General discussion

Locked

Cannot "save as" in a network

By Promes ·
I have 4 pc's running in a local peer-2-peer network with W98 (2x), W2K and WXP-Home. Each pc runs Office 2000 (no updates).
The first W98 pc has a shared C:-disk (all rigths for everybody) with shared Office files (Word/Excel).
All other pc's have a mapping to this disk (F:).
Up till March 23 everybody was happy. No limitations on using or saving files on the F:-disk.

Once in several months I run Win-update on all pc's. Last Win-update's were implemented on March 23. Since then it isn't possible to "save as" or rename files on the W2K and WXP pc's from within Office. I get error message (translated into English):
"No acces to map F:\Office\letters. The folder maybe on a volume wich is not available. It is also possible this folder is secured with a password."

I can save new files on each folder in F: when I use the predefined name of Office. Also saving old files in a new folder on F: with the original name is no problem. Copying a file in the File-Open screen of Office with save as in this folder doesn't give a problem either, giving the name: "copy of xxxx". Renaming this file gives above error.

Within Explorer we don't have any problems with saving, renaming and so on of files.
Using Office on both W98 pc's don't give any errors or problems.

I ran Office-update on the W2K pc getting SP1. But to no avail.

Who gives me a solution?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Cannot "save as" in a net ...

hmmm. how do you get around this problem. do you have to reboot the win98 'server'?
i believe what is happening is something to do with the temp file office apps make when you edit a doc.
you may have an old app on the server (backup software was one they listed) that is now incompatible.
this article is where i am getting this idea:
http://support.microsoft.com/default.aspx?scid=kb;en-us;830265
You receive an "Out of memory" error message when you try to save a file
tell us *exactly* the steps to reproduce this. bet 'word or excel will be in your post.
anyhow, you got a problem i think. that win98 'srver' needs to go. your mixed os workgroup going to a pain in the rear from now on, imho.
i couldn't find your exact problem, just hints. i would search the support.microsoft.com site under Office 2000 using 'save error' and look some more if i had time.
if this were mine to fix, i would look at the event logs on xp box. i would boot the xp box that showed the problem in Safe Mode with networking to see if i could reproduce it in safe mode.
i would patch all to latest office sp and patches. you may download the administrator versions, burn to a cd and walk around to your pc's. you do not need the original installation media with that version.
i would be laying plans to upgrade the 'server' to supported current version. either 2000 or xp would be fine probably.

Collapse -

by mailinglijst In reply to Cannot "save as" in a net ...

One of my clients had the same problem. It seems to be a problem caused by a recent Microsoft Windows XP upgrade.

More info:

http://support.microsoft.com/kb/895900/#XSLTH3120121123120121120120

Best regards,

Norbert van der Aa

Collapse -

by Promes In reply to

Poster rated this answer.
I received an upgrade from Microsoft to solve the problem. Thanks. My excuses for this late reply.

Collapse -

by Promes In reply to Cannot "save as" in a net ...

This question was closed by the author

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums