Question

Locked

Can't boot to CD for Secure Erase

By scampbell1975 ·
I have a Samsung SSD 840 PRO and want to erase it so that I can clone a newer computers HDD. I went to secure erase in Samsung Magician, burned a bootable CD, and then tried to boot to it. No dice... runs the CD but moves right on past and boots windows. Tried a different optical drive... nope. Tried removing the SSD so the computer would only have the CD to boot to... that didn't work, tells me no bootable drive. Thought maybe the DC didn't burn right... tried a second. Same problem. Any thoughts?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try BSD data recovery

by RuthM.Smith In reply to Can't boot to CD for Secu ...

BSD Data Recovery software that easily recovers all your lost, deleted, or inaccessible data from Solaris Sparc-based hard drives/volumes.It was removed from FreeBSD and OpenBSD; the NetBSD implementation was nonfunctional until work leading up the 4.0 release made it viable again as a production file system.

Read More:- http://www.filesrecoverytool.com/bsd-data-recovery.html

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums