General discussion

Locked

Can't find mailsever when joining domain

By NateH ·
Here is the scenario.

Client with several WinXP Pro machines running in Workgroup configuration. I added a Win2000 Server and set up a domain. Installed a Netgear FVS318 firewall/router. Set up the server as DHCP and DNS
server.

I then joined each machine to the domain. All went well, however, now none of the clients can get their emails. They keep getting the error message that they cannot find the mail server.

I checked the DNS settings, added a "Mail Exchange" host, checked the DHCP to make sure it is giving the correct DNS addresses but I cannot find why it is not finding the server.

One piece of (perhaps) significant information: the domain is called "mydomain.com". The email pop and smtp is looking for "popd.mydomain.com" and "smtp.mydomain.com".

Any ideas what could be causing this? Do I need to let specific email traffic through the firewall?


thanks

Nate

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jschein In reply to Can't find mailsever when ...

the firewall / router should have advanced settings for openining up smtp traffic inbound and outbound. Make sure you are using the proper ports whether secure or unsecure.

Collapse -

by NateH In reply to

Poster rated this answer.

Collapse -

by NateH In reply to Can't find mailsever when ...

Email was working fine before I created and joined the domain, so my guess is that the router/firewall is not in the picture...

Collapse -

by NateH In reply to Can't find mailsever when ...

This question was closed by the author

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums