Question

Locked

Can't get rid of corrupted Rar file in SD Card

By ErikDor ·
So I have this 64G SanDisk Micro SD Card (Fat32), and there is a Rar file inside it among many other files which is 0 bytes in size and will not be deleted by any measures, I have tried almost everything, I tried deleting it with Windows, I ran chkdsk, I tried deleting it with Ubuntu, I tried formatting it with multiple partition management softwares (on Windows, Linux and boot disks) but nothing seems to work. And the weird thing is I can't change anything in the SD Card, it appears as if it had changed at the time of changing, but if I remove it and plug it in again nothing has changed. (I'm not sure if this is caused by the corrupted Rar file) Anyway any help or suggestion would be greatly appreciated

BTW chkdsk says that the file has an invalid size entry

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums