General discussion

  • Creator
    Topic
  • #2131185

    can’t join an NT-based domain from W2K

    Locked

    by wml ·

    I have a PDC and BDC running NT4. Tried to change the name of a pc running W2K Pro, wouldn’t let me so removed from domain(!), changed local computer name and workgroupname, and now can’t rejoin domain. I get error (as per KB Q162797): ‘can’t log onto the domain .. the systems conputer account in its primary domain is missing..’
    in Server Manager; on the W2K pc its: ‘the credentials supplied conflict with an existing set of credentials’ when I offer an Administrator username and password. Doesn’t seem to be anything I can do to rejoin (although I can browse the network from W2K pc), other that wiping the pc and reinstalling. Any ideas please? this must have happened to others although the MS KBase has nothing on the subject.

All Comments

  • Author
    Replies
    • #3567487

      can’t join an NT-based domain from W2K

      by highorbit ·

      In reply to can’t join an NT-based domain from W2K

      Couple of things to try…

      Check for computer accounts for all the names you have been trying in Server Manager and delete those.

      Try renaming the computer within it’s workgroup – just to check the renaming process is functioning.

      I can’treally think of any reason it wouldn’t then add to the domain.

      I assume you are trying to add the PC via the properties under My Computer and Network Identification??

      One other thing… it may be worth replacing the network card in the machine- that’s normally fairly good for sorting out network problems!

      Hope that helps…

    • #3567479

      can’t join an NT-based domain from W2K

      by vinnyd ·

      In reply to can’t join an NT-based domain from W2K

      Before you try and join the domain, Make sure that you have no drive mappings!

      It is very important to disconnect any network drives that you have mapped before you try and join the domain.

      • #3569024

        can’t join an NT-based domain from W2K

        by wml ·

        In reply to can’t join an NT-based domain from W2K

        Renamed the computer back to its old name and found there was a drive mapping to a domain network share. Deleted this and its allowed back on to the domain.
        Still fiddly trying to give it a new name – not worth all the hassle!

    • #3567367

      can’t join an NT-based domain from W2K

      by ciscofred ·

      In reply to can’t join an NT-based domain from W2K

      Have you deleted the computer account in server manager? And resyn. the domain, tried adding the account to server manager? Yes check your drive mappings.
      Do a net share at cmd prompt to see which drive maps you have listed.
      For a list of cmd donet help use at cmd prompt. Good luck…

    • #3569022

      can’t join an NT-based domain from W2K

      by wml ·

      In reply to can’t join an NT-based domain from W2K

      This question was closed by the author

Viewing 3 reply threads