General discussion

Locked

Can't send attachments w/ outlook 2000

By tbrave ·
We are using NT 4.0 pak 4. With exchange 5.5. We use Elron Firewall. The mail server is in the firewall. We have a WAN with three domains (webserver, olc-net, and olc_admin) The exchange server is on the webserver. The exchange server is located in the LRC. We are using Outlook 2000 and Outlook Express. The people having the problem or in another building, connected with 100mbit fiber transciver. The people in the other building can surf fine but cannot send attachments. People in the LRC can surf and can send attachments. People next door are logging on to olc-net, and olc_admin. I think there is a one way trust relationship with olc_admin, but olc-net is both. What can be the problem? Can someone give phone support in this matter?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Can't send attachments w/ outlook 2000

by vpope In reply to Can't send attachments w/ ...

Check your Options -> Mail Format.

Outlook seems to have an issue with the Message format, if you have "Microsoft Outlook Rich Text", select "Plain Text" and try again ...

Collapse -

Can't send attachments w/ outlook 2000

by tbrave In reply to Can't send attachments w/ ...

Poster rated this answer

Collapse -

Can't send attachments w/ outlook 2000

by tbrave In reply to Can't send attachments w/ ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums