General discussion

Locked

can't surf

By gibb_derek ·
I am the administrator for a small network using Cisco 3600 routers. I have one central router connected into a WAN with four routers comming off the central router.
Each router is renning two eathernets. None of the clients can access any sight on the www. When they do a trace rout on yahoo.com (for example) they get out through my network and through the WAN we are connected to. It seems like everyone is getting out to dofferent places on the www and then timing out at around 16-18 hops. Is there anything in the configuration of my routers or the WAN routers that could be causing this. The WAN administrator assures me there are no blocks on any of my addresses. I am stumped please help.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

can't surf

by curlergirl In reply to can't surf

This is a complex problem to troubleshoot with so little information. If you are using a proxy server or firewall, check the access control and packet filtering settings. I've seen a similar situation where MS Proxy 2.0 was set up with access control - loading SP1 for Proxy Server 2.0 fixed the problem, so if you're running MS Proxy, check that out. It doesn't sound like a router problem - because you are getting out, just not getting to specific IP addresses. This could also be caused by aDNS problem - be sure your DNS server is set up properly and that all workstations have appropriate DNS server settings. Hope this helps!

Collapse -

can't surf

by gibb_derek In reply to can't surf

Turns out it was a combination of the packet filtering settings at the WAN server and the DNS server that the WAN was connected to.
Thanks.

Collapse -

can't surf

by curlergirl In reply to can't surf

PS - you've posted this in the wrong forum - the only reason I saw it was that I used the "view all open questions" option. You should re-post in the NT or Novell forum (whichever you're using).

Collapse -

can't surf

by gibb_derek In reply to can't surf
Back to Web Development Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums