Question

Locked

Can't upload documents in Sharepoint Services 3.0 (WSS 3.0)

By lcortese ·
Hello.

I've installed Sharepoint Services 3.0 (WSS 3.0) and everything seems to work fine, except one thing: the loading function.

My user has complete control over a specific list, including therefore uploading a file. Suppose I access my WSS site today for the first time of the day and I try to upload a file: I get an error stating that I don't have enough persmissions.
I relog as administrator and I try to upload a file: the page is displayed properly.
Now I relog back to my user and I try to upload a file. What I see is that now i can upload documents as I'm supposed to do.

It looks like accessing that page as Administrator "unlock" the page itself for all the other users. This repeats every day.

Do you have any idea how I can try to fix this problem, please?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Solution

by lcortese In reply to Can't upload documents in ...

It seems I've found a solution: the reason was in the IIS authentication protocol. Setting it to Kerberos rather than NTLM fixed my problem.

For those who don't know where these settings are (traslating from Italian, so names might be slightly different): Central administration > Application management > Authentication provider > IIS authentication settings.

Hope this helps.

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums