Question

Locked

CD ROM plays CDs but doesn't burn CD.

By carr_dj ·
CD ROM plays CDs but doesn't burn CD.And yes it is a CD burner. Have tried windows version along with Roxio. Both start to burn then stop, also have changed out CD Roms and still no joy. It is windows XP on a Dell E4300. Any suggestions??

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

...

by Snuffy09 In reply to CD ROM plays CDs but does ...

any problems in device manager?

Collapse -

When you say...

by StefanVerster In reply to CD ROM plays CDs but does ...

When you say you changed out the cd roms i take it you replaced the one cd writer with another one?If so that eliminates the cd writer.It could then be a driver issue.What i suggest is to go to device manager and uninstall the cd writer and let windows reinstall it and then test it.Also try using Nero Burning rom.
On a last note you could try using a cd cleaing disk you buy from any local music shop.Hope that helps.
PS:if you havent removed the cd writer try reseating it by just removing it and sliding it back into it's bay.

Collapse -

Re: When you say

by carr_dj In reply to When you say...

Yes I have replaced the drive with a known good drive. Also there is no errors being seen in the device manger. I will try to remove the driver and let windows reinstall it. Will come back with an update.

Collapse -

It may be the software is corrupt.

by The Scummy One In reply to Re: When you say

try uninstalling your burning SW and re-installing it. Or, try a different burning SW.

Make sure that there is adequate HDD space and memory available as well. You should have at least 20-30% of your hard drive free to burn well, also memory should not be near full use. Each of those will cause a burn to start and not finish.

Collapse -

I agree with.....

by StefanVerster In reply to It may be the software is ...

I agree with the scummy one with the hard drive space as that could also cause your writing to disk to fail.The burning software first caches the data that you want to burn on your hard drive and then writes it to another clean disk.Memory could also affect it.If you hit ctrl+alt+delete then go to task manager >performance tab and check to see the available free physical and kernel memory.If your page file on your hard drive is too big it could also cause problems.Hope it helps

Collapse -

Still not working

by carr_dj In reply to I agree with.....

Well have removed software and added newer version of software (Roxio) and still nothing. Have checked the drive space and still nothing this is a new laptop with not alot of applications or anything really running on it. Any more suggestions out there? Sorry took so long to get back.

Collapse -

Some thoughts

by seanferd In reply to Still not working

1. When you have removed drives, have you uninstalled them from Device Manager first? If you don't it can cause problems.

2. Not usually directly applicable to your problem, but you can try deleting the upper & lower filters from the registry. Described here: http://support.microsoft.com/kb/314060
there is also a downloadable tool to do it for you, if you like that sort of thing.

Back to Storage Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums