General discussion

Locked

Changing my keyboard

By raycuss ·
" shows @
Pound sign shows #
How can I change the keyboard put this right?
Running Windows XP Professional on a Dell 8400
Help much appreciated

raycuss

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jaqui In reply to Changing my keyboard

go into the hardware manager.
my computer>> properties>> device manager

delete the keyboard.
reboot the computer.

windows should recognise the keyboard properly after that, since it will have to re-install it after reboot

Collapse -

by raycuss In reply to

Thanks, Jaqui but this did not solve the problem. Should have mentioned that I am using a Logitech cordless keyboard and mouse set.

raycuss

Collapse -

by sgt_shultz In reply to Changing my keyboard

time for new battery(s)

Collapse -

by DouglasB In reply to Changing my keyboard

Long shot, but go to Regional and Language settings in Control Panel and check the settings for your keyboard. If you only have a problem with these keys this is probably not the solution.

Collapse -

by darrynmarr1979 In reply to Changing my keyboard

its the setting for your keyboard, when you install windows it defaults to the american setting, sounds as if yours is the other way round, dont exactly know how to change the keyboard layout setting once windows xp is intalled but someone on here should know

Collapse -

by john.a.wills In reply to Changing my keyboard

I think you have a British-style keyboard which is being read as a U.S.-style one. This should be fixable by adjustment of regional settings.

Collapse -

by raycuss In reply to

Poster rated this answer.
Yes, this is the answer

Thanks

raycuss

Collapse -

by raycuss In reply to Changing my keyboard

This question was closed by the author

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums