General discussion

  • Creator
    Topic
  • #2092259

    Chkdsk reruns on reboot.

    Locked

    by mifrederick ·

    On our compaq sever the hard disks became full, so we added another drive, however now when ever we reboot it wants to run CHKDSK. we let this process run it’s course, 20 hours later. Now it still wants to run chkdsk everytime we reboot. We are running NT 4.0. IS there anyway to stop this short of removing chkdsk.exe?

All Comments

  • Author
    Replies
    • #3879630

      Chkdsk reruns on reboot.

      by tranman ·

      In reply to Chkdsk reruns on reboot.

      I don’t know if NT Server is the same as NT Workstation, but I had a similar problem. Added a second drive (it was SCSI), and CHKDSK ran every time I booted, even after I let it finish. Our tech guy came over and made a change in the registry. Seems like it was CHKDSK SETTINGS or something like that. Solved the problem instantly. By the way, my workstation was a COMPAQ, too.

    • #3879369

      Chkdsk reruns on reboot.

      by mifrederick ·

      In reply to Chkdsk reruns on reboot.

      Point value changed by question poster.

    • #3844613

      Chkdsk reruns on reboot.

      by fossil ·

      In reply to Chkdsk reruns on reboot.

      Not too familiar with NTServer, but on the Workstation I’ve had similar problems caused by a “rogue” entry in the registry under HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run . If you find chkdsk there, delete the entry.

    • #3561734

      Chkdsk reruns on reboot.

      by maxwell edison ·

      In reply to Chkdsk reruns on reboot.

      Greetings,

      Check the programs that are running in the start menu programs. Also do a sysedit from the Run line and look in those system files – especially the Autoexec.bat – to see if the program is being executed from there.

      Regards,

      Maxwell

Viewing 3 reply threads