General discussion

Locked

cntl-alt-del to login

By mld2 ·
I've just installed Win2k pro. I've given my account administrative rights; however, the option to require pressing "cntl-alt-del" to login is grayed-out. Any suggestions?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

cntl-alt-del to login

by Kirill Lozovatsky In reply to cntl-alt-del to login

Try to login as a built-in name "administrator" (the passwor you must to know) and figure it out.

Hope it'll help.

Collapse -

cntl-alt-del to login

by mld2 In reply to cntl-alt-del to login

The question was auto-closed by TechRepublic

Collapse -

cntl-alt-del to login

by Nbard In reply to cntl-alt-del to login

Are you logging in locally to the workstation? to the network? to both? If you log in as "Administrator" is the checkbox grayed out?

Collapse -

cntl-alt-del to login

by mld2 In reply to cntl-alt-del to login

The question was auto-closed by TechRepublic

Collapse -

cntl-alt-del to login

by kdurichek In reply to cntl-alt-del to login

Start/ settings/ control panel/ double click users and passwords, then go to advanced and look at bottom of box. It says secure boot settings. Check the box that says "require users to press ctrl-alt-delete before logging on". It is NOT checked by default.
Should fix your problem.
Allen

Collapse -

cntl-alt-del to login

by mld2 In reply to cntl-alt-del to login

The question was auto-closed by TechRepublic

Collapse -

cntl-alt-del to login

by mld2 In reply to cntl-alt-del to login

This question was auto closed due to inactivity

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums