Question

Locked

Compaq Evo N1015V problem

By techquestions ·
Hi,

The PSU that is supplied with my Compaq laptop beeps at quarter second intervals when I plug it into the laptop and there is no power to the computer - is this likely to be a fault with the PSU or the laptop itself?

Thanks in advance.


Best Regards,
Paul Burton
Warrington

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

i assume that you mean

by Tig2 In reply to Compaq Evo N1015V problem

That the laptop is beeping. Very odd if it has no power but not impossible, I suppose.

When it is only on battery, do you get the same result? If no, I would suggest that you find a different PSU and test. If no beeping, your PSU is probably on its way out. If it does beep, there is something up with the computer.

Good luck!

Collapse -

Beeping PSU

by techquestions In reply to i assume that you mean

Thanks for the reply. Its the PSU thats beeping but only when connected to the laptop. Plugged into the mains but without being connected to the laptop it is silent. I've tried removing the battery from the laptop in case there was a short somewhere that could be causing it. I'll have to track down another psu...

Paul

Collapse -

Did you find the solution?

by jande.walker In reply to Compaq Evo N1015V problem

My laptop is doing the same. The PSU has been checked by plugging into another laptop and it's fine. It's definitely the PSU that beeps, not the laptop. The laptop also gets very hot when the beeping PSU has been connected for a minute or two. Did you ever get to the bottom of it?

Liz

Collapse -

Sounds like a the DC connector is lose inside your laptop.

That is why it is beeping, it telling you it can not connect to the points inside correctly.
Get your laptop to a repair shop.

Please post back if you have any more problems or questions.

Back to Laptops Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums