General discussion

Locked

Configure Exchange for internal network.

By Phil02 ·
Hi there,

I am studying Exchange server 2003 and have installed the evaluation copy from the book (MS Press).
I ran all of the pre-tests on Windows Server 2003 which were successful. Foresetprep, domainprep and dcdiag.

I am now trying to create mailboxes using Active directory.

I can create users and mail enable users in AD and get a successfully creation but when I go to Exchange system manager and drill down to Servers...-...Mailboxes there are no mailboxes for the users created in Active Directory. The only mailboxes are the system attendant and another exchange mailbox (can't recall).

There are no obvious errors in the event logs other than W32 time.

I only want the exchange server on my internal test network.

Does anyone know why this happens or how I can fix it.

Cheers and thanks
Phil

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiddltn In reply to Configure Exchange for in ...

Try right clicking on the users and doing Exchange tasks, make sure the mailboxes are being established.
Mail enable is something else, not what you are after.

Collapse -

by curlergirl In reply to Configure Exchange for in ...

It's very simple, actually. When you create mailboxes in Exchange 2000/2003, they don't appear in the Exchange info store until they have been initialized. "Initializing" a mailbox can be accomplished by either logging on as the user and opening the mailbox, or sending an email to the mailbox from another user's mailbox. This should fix your problem.

Hope this helps!

Collapse -

by Phil02 In reply to

Poster rated this answer.

Collapse -

by Phil02 In reply to Configure Exchange for in ...

This question was closed by the author

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums