General discussion

Locked

Configure Out of Office not to respond.

By ccunha ·
Hi,
I have a user that went on vacation. he setup his out of office and everything works fine. I get a email from someone stating that his out of office responded to a mass mailer that was sent out and i should configure my Exchange server to not let that happen.
Does anyone know where i can do that....?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Configure Out of Office not to respond.

by jeff.toates In reply to Configure Out of Office n ...

My company had that same issue and the only thing I could figure out to do is to disable out-of-office responses to the internet. It's located in the properties of IMC under Internet mail > advanced options...Hope that helps..

Collapse -

Configure Out of Office not to respond.

by ccunha In reply to Configure Out of Office n ...

Thanks Jeff

Collapse -

Configure Out of Office not to respond.

by curlergirl In reply to Configure Out of Office n ...

Previous answer is correct to Exchange 5.5. If you're using Exchange2K, go to the Global Settings/Internet Message Formats/Default, right click on Default and go to Properties, then to the Advanced tab. Hope this helps!

Collapse -

Configure Out of Office not to respond.

by ccunha In reply to Configure Out of Office n ...

Thanks but the answer above all ready confirmed my suspensions. Thanks for taking the time.

Chris

Collapse -

Configure Out of Office not to respond.

by ccunha In reply to Configure Out of Office n ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums