Question

Locked

Connecting 3 computers Windows XP

By bbc14f ·
I have 3 computers One in the living roon one in the office and one laptop. I'm using XP Pro on all 3. Right now I'm able to access the internet on all 3 but I als want to be able to share and transfer files and folders b/n the 3. I tried using the Home network wizard with my office computer and all it did was add a folder to my network places that contains all the things I would like to share. How do I access this folder from the other 2 computers?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Connecting 3 computers

by skid_rowe_2000 In reply to Connecting 3 computers Wi ...

Make sure all three computers are in the same workgroup.

Ensure file and printer sharing is enabled. If you're using the Windows Firewall this setting can be found in the Firewall Properties under Exceptions. If using a third party Firewall, look for a help subject "file and printer sharing" or something to that effect. Ensure your scope is set to your local network subnet only.

If you plan to enable file sharing:
- Use a firewall.
- DO NOT SHARE YOUR WHOLE C DRIVE, but only folders that you plan to place files in to share.

The default share is C:\documents and settings\All Users\Shared Documents. This folder can also be viewed by clicking on My Network Places and under Other Places look for Shared Documents. Right click on this folder and select Properties and ensure it is being shared by clicking on the Sharing tab and setting it up the way you want/need to.

Access the share by opening My Network Places. Under Network Tasks click View Workgroup Computers. You should see any computers that are sharing anything here. If you haven't shared anything you won't see anything.

Collapse -

Thanks for the speedy reply.

by bbc14f In reply to Connecting 3 computers

File and printer sharing was already enabled in Windows firewall. I can see the folder in my shared documents. However when I try to connect to the network from the other 2 computers my office computer is ot listed as an available computer. Actually there is nothing listed.

Collapse -

Thanks for the speedy reply

by skid_rowe_2000 In reply to Thanks for the speedy rep ...

So have you right clicked on the folder and shared it? What firewall are you using?

Collapse -

I figured it out!

by bbc14f In reply to Thanks for the speedy rep ...

Thanks for the help I figured it out. I ran the setup on my one office computer and didn't run the setup on the other computers. The message at the end of the first setup was worded kind of funny. I thought the computers would have searched somehow for available workgroups. But instead you have to run the Home network wizard on each computer and just make sure they all have the same workgroup name. What a frustrating day!! LOL

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums