General discussion

Locked

DDE Error using word with outlook.

By petralli ·
I recently applied SR-1 update to three of my workstations running Office 2000 (9.0.0.6627). I also applied Office sp3. After the update we started to receive the following error when trying to 'reply' to an email: DDE Server Window WINWORD.EXE -Application error. The instruction at '0x3030af6a" referenced memory at "0x00000000". The memory could not be "read". This error may or may not crash Outlook with it is received.

The error only occurs when using Word as our email editor with spell checker turned on.

I tried uninstalling Office on one machine and doing a fresh install, with SR-1, sp2, and sp3. But the results are the same.

This happens intermittently usually with the first 'reply' of the day and may happen again later or it may not. All machines are running NT 4.0 with SP6a.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

DDE Error using word with outlook.

by Cactus Pete In reply to DDE Error using word with ...

This feels like a long shot to me, but do you have OSA running? If not, it may help. If your error only comes on the first try, then perhaps the link isn't being established cleanly, somehow. Once you have some supporting dll loaded, it appears to work properly. Am I reading that right? Perhaps this is affected by antivirus software interfering...

Collapse -

DDE Error using word with outlook.

by petralli In reply to DDE Error using word with ...

OSA is running on two of the machines but they get the errors the most often. I read somewhere that this was common with SR-1, but that it had been corrected in sp2, but even with sp3 it is still happening. I appreciate any ideas you might have asI have been searching for the answer for the last two weeks with no luck.

Collapse -

DDE Error using word with outlook.

by DKlippert In reply to DDE Error using word with ...

Try the usual fixes, Rename Normal.dot, Delete any temp files. They start with a tilde (~).
You might also look at:


www.mvps.org/word/FAQs/AppErrors/ProbsOpeningWord.htm

Collapse -

by jlarios In reply to DDE Error using word with ...

The answer 2 is right... just rename Normal.dot or copy Normal.dot from other machine and replace it in the computer whit error. Also, delete the tmp files that begins whit ~, you can see a file ~Normal.dot... this file is damaged

Bye, and sorry for my english.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums