General discussion

Locked

Dead hyperlinks

By Joe Donahue ·
I'm running Outlook 2000 on a Windows 2000 Professional workstation and can't get any hperlinks included in my email messages to work. Anybody have any ideas??- I was running Netscape Communicator but have unistalled it - I changed any file types that were set to open with Netscape to open with Internet Explorer. I'm about to reformat the hard drive and start over again unless I can get a solution.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Dead hyperlinks

by nikki96 In reply to Dead hyperlinks

You may have forgotten to assign a default browser. Assuming IE6
Tools->internet options->programs
There is a box that says "Internet Explorer should check to see if it is the default browser".
Check that box. Close the browser(s) then re-open and it should ask you if you want to make it the default. Click "yes" (or ok, I forget).

That should fix the problem.

HTH
~nikki~

Collapse -

Dead hyperlinks

by Joe Donahue In reply to Dead hyperlinks

Poster rated this answer

Collapse -

Dead hyperlinks

by Joe Donahue In reply to Dead hyperlinks

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums