General discussion

Locked

default page problem

By sp1dwsW ·
whenever i open my web browser i get default site named XPC Infosystem

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

gpedit.msc

by TekyWanabe In reply to default page problem

Hi. Please try...

- Click on Start and go to Run
- Type gpedit.msc
- Ok
Then, Click on
- User Configuration
--Windows Settings
---Internet Explorer Maintenance
----URLs
-----Important URLs
------Select Customize Home page URL

Type in your home page of choice and then exit gpedit.msc

Open your browser again and see if the problem is corrected.
You may need to restart your computer

Back to Browser Forum
1 total post (Page 1 of 1)  

Related Forums