General discussion


Default Sending Account in Outlook 2003

By Susu ·
We have Windows XP clients with Outlook 2003. Each client has two accounts set up: One for Microsoft Exchange Server and one for a pop3/smtp mail server external to the company. I have set up the external account as the default for sending, but Outlook still sends (sometimes) through the Exchange server.
Although I would prefer to send through the Exchange server all the time, there are various reasons why we can't send through the Exchange Server right now and must use an external account.
Does anyone know if there is a way to prevent Outlook from ever sending mail via the Exchange account?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by jc2it In reply to Default Sending Account i ...

If I had to do this I would use a free email client until I had my exchange server working. This way I would not mess up my Outlook settings, and have as much trouble changing them back. Try Thunderbird:

Collapse -

by Susu In reply to Default Sending Account i ...

The point is that we are using the functionality of Exchange server except for the sending of the mail. The reason is that we have some people in the same e-mail domain that are not attached to the Exchange server and if we send e-mail to them through Exchange, the Exchange server rejects it because it thinks there is no such mailbox in that domain.
And no, we can't switch all the external people to Exchange at this point.

Collapse -

by jamielboyd In reply to Default Sending Account i ...

Are you using the POP email to resond to email sent to the Exchange server? If so, I think that the user just has to remember to set the email to send from the POP account when replying to an email that was sent to the Exchange account by selecting the POP account in the Accounts tab.

Collapse -

by Susu In reply to Default Sending Account i ...

I would like to not have to have the employees check which account they are using every time they send a message.

Collapse -

Solution - If your still having problems...

by cdbicknell In reply to

Hello, I had this same issue, Here's a link to the solutions.

Related Discussions

Related Forums