General discussion

Locked

Delayed Access to Proxy

By daniel ·
We are running Proxy Server 2.0 (SP 1.0) on a server running Windows NT Server 4.0 (SP6a). In addition, we are running Ulron Web Inspector (an Internet tracking / blocking software)on an NT Workstation 4.0 machine. Users are experiencing very slow access to certain secure sites (most often sites that require a username and password). However, when these sites are accessed over a dial up connection such as AOL, there is no delay to the sites. Any suggestions?

Thanks,

Dan B

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Delayed Access to Proxy

by Don Christner In reply to Delayed Access to Proxy

I had the same problem and it took forever to get figured out. It is a problem with how IE and Proxy communicate. You can either fix the problem or go around it.

To go around it (or to prove that this is the problem), on a computer that connects slow to secured sites. From within IE, select Tools-Internet Options-Connections-Lan Settings-Advanced, on the line for secure sites, remove the entry for Proxy Address and port. Then try connecting to a secure site, it will be much faster, but of course you are going around the Proxy server, which you probably want to keep.

The way to fix the problem is to install everything in the exact order, as shown below.

1. Install IIS 4.0 with NT Option Pack
2. Install NT OS Service Pack 6a
3. Install Proxy Server Service Pack 1

This is the final answer from MS after months of trying to solve my problem.

Don

Collapse -

Delayed Access to Proxy

by daniel In reply to Delayed Access to Proxy

Poster rated this answer

Collapse -

Delayed Access to Proxy

by daniel In reply to Delayed Access to Proxy

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums