Question

Depency problem

By Karrtte ·
Tags: Linux
I got these missing or proken?

:~$ sudo dpkg --install Stacer_1.0.4_i386.deb
Selecting previously unselected package stacer:i386.
(Reading database ... 183884 files and directories currently installed.)
Preparing to unpack Stacer_1.0.4_i386.deb ...
Unpacking stacer:i386 (1.0.4-1) ...
dpkg: dependency problems prevent configuration of stacer:i386:
stacer:i386 depends on git.
stacer:i386 depends on gconf2.
stacer:i386 depends on gconf-service.
stacer:i386 depends on libcap2.
stacer:i386 depends on libgtk2.0-0.
stacer:i386 depends on libgcrypt11 | libgcrypt20.
stacer:i386 depends on libnotify4.
stacer:i386 depends on libnss3.
stacer:i386 depends on libxtst6.
stacer:i386 depends on python.

dpkg: error processing package stacer:i386 (--install):
dependency problems - leaving unconfigured
Processing triggers for gnome-menus (3.32.0-1ubuntu1) ...
Processing triggers for desktop-file-utils (0.24-1ubuntu1) ...
Processing triggers for mime-support (3.63ubuntu1) ...
Errors were encountered while processing:
stacer:i386

New to Linux world and don't have idea what to do with these. Any help preciated.
Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums