Question

Locked

different ip range

By abd_002 ·
CURRENT SETUP AS FOLLOWS:

1. DOMAIN CONTROLLER HAS 2 LAN CARDS.
2. 1 LAND CARD HAS A 10.10 IP RANGE. THE OTHER HAS A 192.168 IP RANGE.
3. A SINGLE CABLE FROM SWITCH IS GOING IN THE 10.10 LAN CARD IN THE DOMAIN CONTROLLER.
4. A CABLE FROM THE ROUTER IS GOING TO THE SWITCH
5. THE 192.168 LAN CARD DOES NOT HAVE ANY CABLE.
6. ALL CLIENTS ARE CONNECTED TO THE SWITCH AND ARE GETTING A 10.10 IPS DYNAMICALLY FROM THE DHCP.

REQUIRED SETUP AS FOLLOWS:

1. A SINGLE CABLE FROM THE SWITCH SHOULD GO TO THE 192.168 LAN CARD NOT THE 10.10.
2. THE 2ND CABLE SHOULD GO FROM THE ROUTER TO THE 10.10 LAN CARD NOT THE SWITCH.
3. ALL CLIENTS ARE CONNECTED TO THE SWITCH.
4. THERE SHOULD BE NO WIRE GOING OUT FROM THE ROUTER ANYWHERE ELSE EXCEPT THE ONE THAT I HAVE MENTIONED.
5. ALL CLIENTS SHOULD GET IPS FROM THE 192.168 RANGE, NOT THE 10.10 (THE WAY THEY ARE RIGHT NOW).
6. THE DHCP IS CONFIGURED TO RECOGNIZE ANY CLIENT WHO IS GETTING A 10.10 IP AUTOMATICALLY AND IS SUPPOSED TO LEASE THEM AN IP FROM THE 192.168 RANGE.

APART FROM THIS..ONE MORE QUESTION:

WHEN I RIGHT CLICK MY COMPUTER, GO TO MANAGE, AND THEN LOCAL USERS AND GROUPS...TO GIVE SOME USERS LOCAL ADMINISTRATIVE RIGHTS..WHY DOES IT NOT GIVE ME THE DOMAIN DIRECTORY ON THE LEFT PANE??..I MEAN I AM LOGGED INTO THE DOMAIN FROM THERE MACHINE WITH MY ADMINISTRATOR ACCOUNT.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well all you need do is wire up according to plan

by OH Smeg In reply to different ip range

And then depending on what is running on the server setup the server to share the Internet Connection through the Switch on the second NIC Card.

Col

Collapse -

RE: "APART FROM THIS..ONE MORE QUESTION" ...

by OldER Mycroft In reply to different ip range

Up until THIS point, you haven't asked a question - all you've done is tell us that you are missing a cable.

AND TOLD US IN A VERY LOUD VOICE!

(Please don't send an entire post in UPPER CASE letters - it is deemed to be a means of emphasis, like you are shouting.)

I suggest you buy another cable, connect it, TRY IT - then post back.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums