General discussion

Locked

Disable the CTRL+CLICK to follow a link

By BigMarty ·
How do I disable the (CTRL +) part of CTRL + CLICK to follow a link?

I want to CLICK only to follow a link.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Lizzy In reply to Disable the CTRL+CLICK to ...

This may be occuring in Outlook when Word is the email editor, but the setting is in Word. Go to Tools, Options, and on the Edit tab uncheck the box to use Ctrl+Click to follow hyperlink. Make sure that you use Ok buttons to exit out and close Word. This should do it.
HTH

Collapse -

by BigMarty In reply to

The settings you refer to are done; however, I still get the pop-up message of CTRL + Click to go to link.

Collapse -

by KrYpT In reply to Disable the CTRL+CLICK to ...

I have never encountered that problem but I guess you could always try either :

1- on the advanced tab of the internet options, uncheck the "reuse windows when launching shortcuts"

2- go in your folder options, file types, find html, advanced and modify the open command by unchecking the "use dde" option

Collapse -

by Scott Lloyd In reply to Disable the CTRL+CLICK to ...

I know you asked about this a year ago, but for the benefit of others, make sure that the Google pop-up blocker and any other pop-up blocker you are using on Internet Explorer is set to allow pop-ups to the site you are trying to connect to.

We use a java applet to launch hyperlinks to various websites and this has been a headache to correct from a support point of view.

Collapse -

by captg In reply to Disable the CTRL+CLICK to ...

It looks like answer 1 is the closest solution to what you are experienceing. If you can provide some details about the application you're experiencing the behavior with, we can get you a solution specific to that app.

Collapse -

Change "Control click to follow link" to "Click to follow link"

by couger4u2002 In reply to

in an open message, click on the office icon, editor options - look under
advanced.

Back to Community Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums