General discussion

Locked

Disappearing emails and attachments

By bwhite ·
I am running Windows 2000 Pro with Outlook XP. I receive emails fine but when I reply to them, they disappear out of my inbox to a black hole. I also have attachments that are not showing up in the inbox but if I move them to another folder and then move them back to the inbox they show up. I have checked every setting I can find and can't resolve both issues. Please help!

Thank you in advance

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by seandurcan In reply to Disappearing emails and a ...

Firstly check your rules or rules and alerts for reasons for disappearing emails. As for the "lost" attachments, no ideas.

I would urge you to backup your email and contacts and try setting up your acount again and import all back in and try to see if it's cured. Otherwise, uninstall and reinstall and get all the MS updates.

Hope this helps...

Collapse -

by bwhite In reply to

Thanks but I have already did all of the above suggestions, and it is still doing it. Any other ideals?

Collapse -

by sgt_shultz In reply to Disappearing emails and a ...

we need to know if you are on exchange or using outlook configured for the internet...
does your version of outlook offer Inbox repair? under tools probably.
sounds like corruption. is the mailbox pretty big?
you could set up a new profile just to prove it works fine in a new profile. if you export your stuff from the old profile and into the new one you may fix it as export/inport is 'poor man's' repair-often it will fix corruption during the process. got backups?

Collapse -

by sgt_shultz In reply to

sorry sean, i see i just repeated what you already said...

Collapse -

by ruisert In reply to Disappearing emails and a ...

As to the 'disappearing' emails, check your 'Views' to make sure you can view all messages. You may have inadvertantly opted to view unread only or some other option.
As for the attachment issue, I'd suggest taking a look at the MS KB, http://support.microsoft.com/search/default.aspx?spid=928&query=attachments+not+shown&catalog=LCID%3D1033&pwt=false&title=false&kt=ALL&mdt=0&comm=1&ast=3&mode=a&x=12&y=12
Unfortunately, you didn't really give enough information to adequately define the search, so you might try a different search. However, there were a few results that looked promising. Good luck.

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums