Question

Locked

display adapter problems

By Gravesmanoftheshadows ·
i accidentaly removed my ATI Rage Mobility M1 from my display adapters in divice manager and i cant get it back.

Im running win98 SE on a dell Inspiron 4000

how do i fix this?!!?!?!?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Easily Fixed

by BFilmFan In reply to display adapter problems

First go to http://support.dell.com/support/downloads/index.aspx?c=us&l=en&s=gen and put in your Service Tag number.

You will be able to download the drivers.

Go to Start menu>Control Panel>System.
- Within System, click on the "Hardware" tab, followed by "Device Manager."

Highlight Display Adapters, Right Click and choose Scan for Hardware Changes. When it asks for drivers, use the ones you downloaded from Dell.

Note that you should read the instructions with the driver file from Dell. It may do all of those work for you automatically.

If this article helped you, please mark it as helpful so that one people will be able to find and use it. Thanks!

Collapse -

problem

by Gravesmanoftheshadows In reply to Easily Fixed

i dont seem to have that function in my divice manager is that on win98SE?

Collapse -

Which function?

by seanferd In reply to problem

Scan for hardware changes?

Use Add New Hardware Wizard in Control Panel.

Collapse -

mmm

by Gravesmanoftheshadows In reply to Which function?

thanks but it doesnt seem to be doing anything ive been at this for days now so frustrating.

Collapse -

Not detecting the graphics card?

by seanferd In reply to mmm

Are there unknown, disabled, or problem devices in Device Manager? (They have special icons: question mark, crossed circle, and exclamation point). If so, one may be your graphics device. Double-click it and see if you can install/update the driver.

Here is how to set it up with your drivers C
http://support.dell.com/support/edocs/systems/ins4000/en/sm_en/driver98.htm#1097171

ATI RAGE Mobility 128 is what is listed for your system spec, but you can get very specific here if you need to:
http://support.dell.com/support/topics/global.aspx/support/my_systems_info/details?c=us&l=en&s=gen&~tab=2

A good place to start for any other info:
http://support.dell.com/support/topics/global.aspx/support/product_support/product_support_central?~ck=ln&c=us&l=en&lnki=0&s=gen&SystemID=INS_PNT_CEL_4000

ATI doesn't seem to offer any info here
http://support.amd.com/us/psearch/Pages/psearch.aspx?type=2.4.2

I'd start with that first link on reinstalling from the Dell drivers disk. Otherwise, download a driver by following the links on the Dell support pages for your system running Win98 9the links I've given are specific to your system).

Question: How did you come to delete the device from device manager? Something should be showing in there right now, like a generic video driver.

Back to Laptops Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums