General discussion

Locked

Downlaod problem

By jbeaucaire ·
I am trying to download some things from this web site (TechRepublic). When I click on the download now button all I get is another window that is completely blank except for one little box in the upper left hand corner. Nothing else is displayed and all the download stuff is lost.

Any help on getting this resolved would be great.

Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Downlaod problem

Do you have JAVA installed and enabled?

The last time I paid attention, TR used a JAVA applet to connect to the FTP server for downloads.

Chas

Collapse -

by TheChas In reply to

I just tried a couple of downloads myself.

It looks like TR's FTP server is down.

Try back in a couple of days.

Chas

Collapse -

by TheChas In reply to

Tried a few more. Just to make sure.

It looks like they have some bad links.

List the downloads that you are attempting to get.

If I have problems with the same files, I will send TR an email referencing this question.

Chas

Collapse -

by jbeaucaire In reply to Downlaod problem

I just repaired Win Zip, tried to download a file from American Express and got the same results so it appears as though the problem is not with the download site it is something on my machine. Any thoughts?

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums