General discussion

Locked

Download does not work when using SSL fo

By s0y1 ·
HELP. I am using a UNIX system to run a WEB Server using SSL. When we tested the webpage coding on a test environment without SSL, Internet Explorer and Netscape works fine when we click on a download button to download a file. But when we bring it to a production environment and enable SSL, we are able to download a file thru netscape, but unable to download the file on Internet Explorer. I keep getting a message "Internet Explorer cannot download crazy from wat.wat.com Internet Explorer was not able to open this internet site. The requested site is either unavailable or cannot be found. Please try again later." I believe this only happens when I enable SSL... PLEASE HELP.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Download does not work when using SSL fo

by tmaclennan In reply to Download does not work wh ...

This problem is caused by a security setting in Internet Explorer 4.
To correct it, do the following:

1) Open Internet Explorer
2) Click View/Internet Options
3) Click on the Advanced tab
4) Scroll down to the Security section
5) Remove the check from 'Do not save encrypted pages to disk'
6) Click OK to close the IE4 settings screen
7) Restart Internet Explorer

Collapse -

Download does not work when using SSL fo

by s0y1 In reply to Download does not work wh ...

The question was auto-closed by TechRepublic

Collapse -

Download does not work when using SSL fo

by Ann777 In reply to Download does not work wh ...

You need to find out which level of SSL IE is using and verify that it should work with this site. Are there other computers in this network that are able to download from IE at this site? What level are they set at?

Collapse -

Download does not work when using SSL fo

by s0y1 In reply to Download does not work wh ...

The question was auto-closed by TechRepublic

Collapse -

Download does not work when using SSL fo

by s0y1 In reply to Download does not work wh ...

This question was auto closed due to inactivity

Back to Linux Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums