Question

Locked

Dual Boot PC will not Boot Up

By fleztek ·
1. Running desktop with AMD Athelon Dual Core XP5000 - 2.6 Ghz, 4 Gb RAM, ATI Radeon HD 4770 graphics. Two Samsung HDD's (80Gb original - 4 yo + 500 Gb - 6 mths old).

2. 500 Gb HDD Primary, running XP Pro SP3.

3. Running fine until Saturday 07 August.

4. On Sat 14 Aug, installed Ubuntu 10.4 on Secondary HDD,from ISO DVD.

5. Booted and ran perfectly in Ubuntu, but could not boot XP. Somehow Grub the Linux MBR took over from Win. Linux Forum gave work around to D/load newer Grub MBR.

6. Only problem with Ubuntu, it would not recognise my Huawei E160 USB wireless modem - common prob on Linux Forum.

7. Bad decision on my part - advised to d/load and install a package called NDISwrapper to Linux, with some degree of complexity and Linux knowledge.

8. Followed instructions to the letter but
it did not work. Ubuntu still running fine for a few minutes. Shortly after I looked up to find the PC had shutdown.

9. Tried tried to reboot - NOTHING ! Power supply, light and fans running, DVD light flashing but would not load Ubuntu.

10. Monitor says only "No Signal."

11. Took covers off, checked power to Mboard, HDD's, etc. Voltages all correct. Dis- connected power leads and reconnected - all tight and seem ok.

12. Tried Ubuntu Live Disk (10.4, 9.10) plus Win XP Install and Rescue Disks - NO GO (obviously re para 5).

13. Wondered if CMOS battery failed - CR 2032, cannot remember if it has been replaced in 4 years. 3 volt Batt - registers 2.5 volts with Multimeter.

14. Another point, PC now runs very fast on bootup, Pwr Supply fan going flat out but still does not read HDD's or CD/DVD.

15. Put Ubuntu install on USB, and tried rebbot - still no go !

16. One point that may, or may not be important - Last successful start I noticed the bootup screen telling me my 4Gb DDR2 800 DUAL channel RAM was only SINGLE Channel ???

Qu. How do I get up and running again? Linux Forums NO help at all.Hope you guys may be able to help me.

Just call me "The Blunder from Downunder" LOL

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well as I'm from Queersland

by OH Smeg In reply to Dual Boot PC will not Boo ...

I'm not helping any of those stinking Blues.

But on a more serious note when the CR2032 Battery is Reading 2.5 V it needs replacing. You can get one from a Chemist or Woolworth's they should cost about $2.50 each if you buy them that way.

You have to be sure that you fit it the right way and then you'll need to reset the BIOS so when Prompted press whichever key is listed on the Screen enter the BIOS and set the Date & Time and then chose Performance Defaults. OH almost forgot the Positive Side of the Battery goes out away from the Circuit Board.

Exit the BIOS and save the changes and this should return the Hardware to a functional state. Only thing is if you get a No Signal Message on the screen or if you get nothing on the screen and the fans are running the Power Supply is likely shot and needs replacing. It's no good measuring the Voltages as this is a static Test which may not be right when there is a Load placed on the PS. Anyway what is far more important is the Current not the Voltage at the Pins which isn't easy to check.

Just try a Know Good PS and see if that makes a difference if you don't get any Video output. PS's can get hit by Transients on the Mains and be destroyed any time that they are plugged in which is what they are supposed to do rather than pass that Spike into the Internal Electronics and destroying them.

Col

Collapse -

I'm Safe Then - Go the Mighty Maroons!

by fleztek In reply to Well as I'm from Queersla ...

Thanks muchly Col,

Am an ex-Qlder - Brisbane & Cairns - spent a lot of years travelling & working along the coast, from Bris to TI and all points in between.

Back in the days when the sun shone out of Joh's backside and we didn't need daylight flamin' savings!

Anyway,am about to pop across the river and grab a new battery.

Will try again, see if I get the same No Signal msg. If not I am home & hosed hopefully.

Interestingly, my very first thought was PS, talked with my son-in-law, who had a look and said no. Only other thing I could think of was Batt or somehow this NDISwrapper stuffed the MBR or similar.

Will let you know how I get on.

Thanks again, you're a Dinky Dye "True Blue."

And, I can still sing the old National Anthem of Qld -

"Oh Beautiful, Beautiful Qld, up where the wildlfowers grow,
We're proud of our beautiful climate, where we never see ice of snow,................
.......You can travel the skyways, where the below you will charm,
White cotton, green corn, blue rivers, and fruit trees that bare,
You can search the world over and then you will say, that Qld has beauty to spare."

Great memories!
Chas

Collapse -

Wait a minute, you two

by santeewelding In reply to I'm Safe Then - Go the M ...

I was told this was a Tech site.

Collapse -

RE: I was told this was a Tech site.

by OH Smeg In reply to Wait a minute, you two

Who told you that Santee?

But none the less they lied. :^0

Col

Collapse -

Lets know if you run into any problems NT

by OH Smeg In reply to I'm Safe Then - Go the M ...
Collapse -

Ttried Following Tests as suggested - Thank You Both

by fleztek In reply to Lets know if you run into ...

Thanks so much Col & TobiF

You are both making a lot of sense. I just keep reminding myself it's all a LEARNING experience! LOL. OK, here goes....

All I get on VDU is "No Signal Detected." Every time I boot using lnstall, Restore, Live, Rescue Disk, or none at all.

Unfortunately, no spare PSU. The fitted unit is an Antec 380w True Blue, maybe 3-4 yo, which I thought to be a reputable brand, but who knows who actually manufactured it?

I blew out the case with LP air a week or so before Linux installed. Do it every 2-3 months, having seen dust shorting things out before, in other types of electronic equipt, when I was at sea as Marine Engineer.

Also checked out all capacitors very carefully, as you suggested. No sign of splits, bulges or leakage Went to Badcaps website where they show photos of what you are talking about.

Disconnected Opt Drv, both HDD's, removed all RAM - 2 x Corsair 1Gb DDR2 800 Mhz PC 6400 (both new) + 1 x AMICROE 2Gb DDR2 800 Mhz PC 6400 (about 3 yo). On a 4 socket Mboard, mounted 1,2,3 in sequence.

Test Log and Results as follows.......

1. All RAM removed, both HDD & Opt drv dis-connected - One short beep followed by long beep, repeating.
2. First 1 Gb Corsair RAM inserted - both HDD & Opt d/connected - No beeps, no VDU signal
3. Second 1 Gb Corsair RAM inserted both HDD & Opt Drv d/connected - same result
4. Third 2 Gb Amicroe RAM inserted, both HDD & Opt d/connected - same result
5. Fitted 1 Gb Corsair in Slot 1 + 1 Gb Corsair in slot 3 - same result
6. Fitted 2 Gb Amicroe in slot 2 - ie all 3 RAM modules fitted - same result
7. All 3 RAM modules inserted + Opt drv reconnected - same result
8. As above + Opt Drv + C (sata) connected - same result except Case Fan now Slow speed (All previous = Fast)
9. As above + Opt Drv + C + \ (ide) connected - same result but fan Fast speed again ?
10. Disconnected \ and rebooted - same result, fan Fast speed again
11. Reconncted \, disconnected C - same result - fan on Fast speed
12. Reconnected C disconnected \ again - same result - fan on Fast
13. Reconnected C + \ HDD - same result, fan on Fast still
14. As above but Disconnected Opt Drv - same result. Noticed front panel light give 2 blinks as each HDD accessed
15. As above but reconnected Opt Drv - same result

Disconnected Mains Power & Discharged Capacitors 30+ sec & rebooted - same result - HELP !

Conclusions....
RAM seems ok / HDD & Opt Drv seem ok - made no difference to results / was hoping discharging capacitors would solve it.

Where to next.....
Could it still be the PSU somehow? Or the RAM ?
Maybe the Motherboard ist kaput, but how do I know for sure?

Now, when I was a young bloke........ everything was powered by steam - much easier........ LOL

"You got Live Shtim, you got Dead Shtim and they make everytink go up and down and round and round. Dat good hinjuneer is alla time lookin', touchin' an' shiffin'. He can usually look an' touch an' shniff sometink before she happen, yes?"

Collapse -

OK Antec PS are very good ones

by OH Smeg In reply to Ttried Following Tests as ...

The True Blue series are some of their better ones as well.

The down side of Antec PS if you can call it that is they they Scarface themselves to protect the Internal Electronics. I've seen a case where the High Tension Transmission Lines came into contact with the 240 V mains during a Thunderstorm when a tree fell onto the power lines and a True Power Antec PS took a 11 KV hit which destroyed everything except this one computer in that area. When I got there the owners of that place where digging bits of their cook top out of the ceiling.

Not something I really would recommend to do but they are really very good PS's.

I would be looking at the PS here taking a hit by something and giving up the Ghost which is the ideal thing to happen as it's far cheaper to replace the PS than to replace the entire machine.

I actually had one guy that I sold a system to who got nothing on the screen so he bough a new HDD, then a new Set of RAM, then a Optical Drive and finally a M'Board effectively replaced everything inside the case except the PS. He then admitted defeat and returned it to me for the Warranty Claim that it should have had in the first place. I changed the PS in front of him and after then needing to change the M'Board and other things back to what I supplied it worked perfectly. Drove him nuts as he insisted that as the fans where running and LED on, on the front of the case the PS was working.

On that particular PS the 5 & 12 V DC Rails where working but the 3 V DC rail was not producing the Ampage that was required to run the system though on a static test it did show exactly 3.3 V DC.

I ended up supplying a new case to him and installing the New Parts that he purchased so he had a second system.

I hope that is of some assistance to you.

Col

Collapse -

Two Problems Masking Each Other Maybe - Vid Card or PSU?

by fleztek In reply to OK Antec PS are very good ...

Thanks again Col & TobiF

BINGO, maybe ?

Sitting down after my last post I had the strangest thought..... "what if there are 2 problems, each masking the
other ?"

Next thought was, "I haven't checked the Video Card." Tried to put it out of mind but kept niggling away at me.

Following on from OH Smeg and TobiF's step by step approach and helpful advice, I thought "If we can check the HDD's and CD/DVD, as well as the RAM by process of elimination, why not the Video Card?"

Removing it and rebooting the PC with Win XP Pro Install CD - joy of all joys, it went into BIOS. Could not boot as MBR is corrupted. So, loaded the Australian PC User Mag's PC UserOS uLTRA 9.10 whihc is an abridged version of Ubuntu 9.10.
Booted first up. Went into File System and, looking at C drive, found Ubuntu 10.04 had installed itself over the top of XP ??? All XP files and own data still there, alongside Linux. Go figure.

Went back to my installation notes and yes, I did re-format \ (empty 80Gb IDE) as Linux Drv and indeed did Install Ubuntu to \ . What the.......? How did it do that, when I expressly changed the default setting in Linux setup?

Also look for a new ATI Radeon HD 4770 - might contact them, it's just 6 months old, still have box & paperwork. Maybe they'll come to the party, maybe it was a power spike, who knows.
BTY examined all capacitors on Vid Card and Sound Card - perfect to look at - no stains, bulges, cracking etc.

Thanks so much guys, for all your help and inspiration thus far. Wouldn't have found it without your wise guidance.
If I am not straining the relationship, I would appreciate some pointers on above Qu. This is all Rocket Science to me.
Niggling Qu though - could crook PSU be making Vid Card suspect?
"Up 2 Stokes, gimme more Steam!"

Collapse -

Good luck!

by TobiF In reply to Two Problems Masking Each ...

I'm glad you somehow managed to reinstate communication between you and the computer.

I'll be reading further with interest, but can't add much value at this time.

Collapse -

That's different

by OH Smeg In reply to Two Problems Masking Each ...

Particularly as Linux installs to 3 Partition on the HDD not 1 as Windows does.

The only thing I can think of that happened there is that you used the Auto Configure for the Partition Options when Installing Ubuntu and for some reason it's created 2 Partitions on the D Drive and used the C Drive as the Third Partition.

As for the Video Card if the PS is working correctly it should have protected the Video Card. If it's so new anyway I would just be returning it to whom you purchased it from and getting a replacement.

Oh and Importantly don't forget to Vote on Saturday. The Electoral Commission gets very funny about ignoring them on Voting Day even if there isn't a single decent candidate on their forms they want you to make the effort.

Col

Back to Community Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums