General discussion

Locked

e-mails get delayed in smtp queue

By ppoll ·
I am running exchange 2000 on a windows 2000 server. Recently my e-mail server started sending messages slowly. I noticed that messages are getting stuck in the PresubmissionQueue. It waits until there are 8 messages and then it sends them all. This only started happening about a month ago. E-mails used to go instantly and I never had anything sitting in the queue. What can I do to change it back to sending instantly?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dw_ay In reply to e-mails get delayed in sm ...

Is it always stuck until every 8 messages or every random number messages?
Try to see detail information by click on that queue items and see at the bottom message, sometime the outgoing queue relates to DNS problem or the remote / destination domain server.

Collapse -

by ppoll In reply to

Actually I just realized that it's 9 messages. As soon as it gets the 9th message they all go instantly. It's always 9 messages. This is in the presubmission queue, so it's not a DNS issue, and there is no info about that at the bottom of the message. This queue includes all e-mail sent or received through our exchange server. It seems as if there is a setting somewhere that is telling it to wait until there are 9 messages in the queue and then send them all. But I can't find that setting.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums