Question

echo -e “\e[8m” does not work on console terminal

By mreddy017 ·
Tags: Linux
I am trying to use echo -e "\e[8m" (invisible) to hide the startup init scripts from printing on the console while booting on my Centos 6 (32-bit) server but it does not hide the text. Even if i just use it on the terminal like - echo -e "\e[8mHello" it prints Hello. I have installed ncurser packages and tried setting TERM environment variable to different terminal emulators which support "\e[8m (invisible)" capability but still it does not work as expected. However if i ssh to this machine from virtual box or any gui based IDEs, then it works on the corresponding xterm terminals.

What do i need to do to make this "\e[8m" capability work on my system.
0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Linux Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums