General discussion

Locked

Email cannot be received automatically

By uji ·
I have exch 5.5 sp3. Early this year, it works ok..when someone sends an email, the recipent will receive it automatically without having to click send/receive button. But these few months, the users will have to click send/receive button or else they will not receive the mail. I think my Exch has a problem. Restarting the server is just a temporary measures..a few weeks later the problem will starts again.In fact after restarting it, receving email will not be not as fast as it used to be but not as slow as the user complaints.
Is there a properties in Exch that I have to refresh or adjust so that the user can receive email automatically again?
appreciate the feedbacks..

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Email cannot be received automatically

by mmurdock In reply to Email cannot be received ...

If your users are using MS Outlook, have them go to options from the tools menu in outlook. Go to the mail deliverly tab and have them check the option that says "send messages immediately when connected". Works for us and hopefully it will solve your problem as well.

mark

Collapse -

Email cannot be received automatically

by mmurdock In reply to Email cannot be received ...

When you have outlook configured for MS Exchange, the option for "send messages immediately when connected" is no longer there. Sorry about the mis information. I am not sure how to do that, but it would probably be something that would need to be done from the exchange server. Sorry I couldn't help and good luck!

Collapse -

Email cannot be received automatically

by uji In reply to Email cannot be received ...

thanks but I have tried to search for the option 'Send messages automatically when connected' but could not find it. I am using outlook 2000.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums