General discussion

Locked

Email problems with sending attachments

By leecherous ·
I am having a problem with Outlook Express v6.0 in Windows XP Home Edition. End users at the receiving end of my emails cannot receive .jpg photo attachments. I have downloaded current updates to Windows XP, Internet Explorer and Outlook Express. I've had this problem for over a month, especially after I performed many of these updates. Is there one or several updates which might have caused my problem. If so, which one should I uninstall?

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by valis In reply to Email problems with sendi ...

what do the people on the other end encounter when trying to get your messages?

an error?
a blank email stripped of attachments?
multiple people have this problem?
what size photo's (filesize) are you trying to send?

Collapse -

by leecherous In reply to

Answer #1 did not help me.

Collapse -

by leecherous In reply to Email problems with sendi ...

Those folks receiving email are not receiving ANYTHING at all.. No attachments... Nothing!

Collapse -

by leecherous In reply to Email problems with sendi ...

Just to add more to my previous comment: The end user receiving email just receives the subject, and text message in the body of the email. No attachments are visible. No paper clip... etc.

Collapse -

by justmakingit In reply to Email problems with sendi ...

What email program are they using?? express, outlook etc. their program may not be letting the attachments through

Have you tried sending anythingelse as an attachment such as a document. The problem is most likely on their end.

Collapse -

by leecherous In reply to

Answer #2 did not help me.

Collapse -

by leecherous In reply to Email problems with sendi ...

The persons receiving my email (missing the attachments) are using MS Windows 98, Windows Me, and Windows XP, with MS IE v6.0 and MS OE v6.0 all of which are updated with SP1 etc.,etc.,
etc.

Collapse -

by leecherous In reply to Email problems with sendi ...

I have not tried sending a document or plain text attachment to the folks having problems receiving my .jpg photos. I must add that these photos have been reduced in resolution and size for proper transmission. I've made note of the above suggestion and I'll take a trial run this coming weekend.

Collapse -

by justmakingit In reply to Email problems with sendi ...

Since they are not receiving anything I assume this means not even receiving the email itself, then I would suggest that it is the wrong email address or there is a block on the incoming email. Did you try to send just an email without an attachment? they may not be able to receive attachments at all. If they can receive a plain email from you then you know that it is not the address that is causing the problem. You should check to see if they are able to receive attachments from other people.

Collapse -

by leecherous In reply to

Answer #4 did not help me.

Back to Software Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums