General discussion


Email with a Router

By MRA2 ·
I use Earthlink's Email program but the same thing happens if I try Outlook Express.

I have a D-Link DI-604 Router. I got it to work easily and can surf the net. But when I go to check Earthlink Email, or Outlook Express Email the system wants we to dial up to Earthlink. Once I use the router, Earthlink's connection Icon no longer works...

Any ideas are welcome!
Happy New Year

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by Chris910 In reply to Email with a Router

To stop the computer from trying to dial/startup the dsl/cable modem. (The router does this now.)

Open Internet explorer.
cancel through the dialup message.
select tools from the menubar
select internet options
select connections
check "Never dial a connection"
close explorer
Now everything should work as expected.

Collapse -

by MRA2 In reply to

I already did this and it DOES NOT WORK. I have been told that my problem has something to do with NOT being logged onto Earthlinks' POP3 server ???

Collapse -

by MRA2 In reply to Email with a Router

This question was closed by the author

Related Discussions

Related Forums