Question

Locked

Error installing Office Communicator R2 via group policy deployment

By mail ·
I am currently having some difficulties with deploying the Microsoft Office Communicator R2 and hope you guys can help.

Since most of the accounts at work have restricted user rights and IT doesn't want to deploy each OC manually using runas, I wanted to make it available so that every intended user can install the program by him- or herself going to the Add/Remove Programs applet and choosing Add Program from the Network (or whatever it is called in English, since I am used to German machines). This already works fine for the Flash ActiveX or the MSXML 6.0 SP1 packages using group policies. However, when a user with restricted rights tries to install the Office Communicator, he or she gets the error that MSXML 6.0 SP1 is needed for the installation, but MSXML 6.0 SP1 (or actually SP2) is already installed. I checked the MSI with Orca and the required MinVersion is 6.10.1129.0. All machines have 6.20.1099.0 installed, so it meets the requirements. When the MSI file is opened directly by an administrator on the respective machine, the installation finishes without problems, so it's not something with the group policy or the target machines I think, but with the way the installer checks for MSXML. I know the requirements for Office Communicator specify an account from the administrative group or elevated privileges under Vista, but this applies to running the MSI manually.

Any idea what might be the cause for the MSXML error?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums