General discussion

Locked

error message

By bodechek ·
I tried removing a failed linux installation by using partition magic. Now I get an error message "Stage 1 Geom Error" when I boot up the pc. Can this problem be fixed? I tried installing the Linux on an old 486 mach, only to find out I was installing the wrong version. I need an earlier version which I'm trying to find. But first I need to fix the current problem and I'm running out of ideas.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by scommissaris In reply to error message

Hi there,

go into linux FDisk, and check things out there
if it shows no partitions... that's cool,
just boot into ms-dos with an ms-dos floppy, and give the following command : fdisk /mbr
this will rewrite your Master Boot Record for the new partition table (none if alright), after wich you should be fine.

Collapse -

by bodechek In reply to

Poster rated this answer.

Collapse -

by bodechek In reply to error message

This question was closed by the author

Back to Linux Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums