Question

Locked

EVGA 780i SLI Boot Issue

By xamaniac ·
I Recently purchased an EVGA 780i SLI motherboard for my new build. After completing the build i have been having a boot issue and have done some trouble shooting for things that i thought may have been the issue.

Problem:
The HDD will not boot windows xp. It continually boots from CD and will only boot from the CD-ROM.

It allows me to boot the windows CD and install windows. After windows is installed then install the motherboard drivers and reboot. After reboot it will not boot from the HDD and wants to boot from the CD-Rom

Trouble Shooting:
I have tested my ram with memtest
I have triple checked the CMOS Settings
I have disabled all boot devices but HDD
I have unplugged the CD-ROM
I have reinstalled windows atleast 5 times now
I have updated to the latest BIOS

I am using a Sata DVD-RW and an IDE Western Digital HDD.

I am at a loss here and cannot think of anything else. Possibly thinking of buying an IDE CD-ROM to test the boot up. I am not a tech guru but as Windows will launch after the installation after going through the first setup when booting from CD it will check the CD and im assuming the CD is telling it not to boot from it because it says "Press any key to boot from CD" this is when windows will boot but the "Press any key to boot from CD" only shows up after the initial install. Is there any way i can create a CD that will do that?

Hopefully you can understand my scrambled brain waves =p If you need any other info let me know.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Storage Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums