General discussion

Locked

Excel acting up

By highlander718 ·
It's like the shift button would be pressed al the time, or as if I keep the left mouse button pressed although I don't.
Once I select a cell, that's it, wherever I move the mouse pointer the whole area from the original cell gets selected.
No key combination gets me out, cannot even access the menu.
Repaired AND than reinstalled office just in case, the problem has to be somewhere else. ALL other applications/programs/tools ...everything else works without problem..

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by zlitocook In reply to Excel acting up

Have you cleaned both keyboard and mouse? Try replacing one then the other, I have seen this type of thing before. A shift key or control key could be dirty or have some thing stuck in it.

Collapse -

by highlander718 In reply to

Sorry, I forgot to mention that I checked that first, tried a different mouse, not having a second keyboard I made sure this one is fairly clean. On the other hand that;s why I mentioned the other application, if the keyboard/mouse would be stuck it would act up in other applications as well.

Collapse -

by ctrservices In reply to Excel acting up

Yes, first check for a dirty keyboard/mouse. If this doesn't help, click Help--Detect and Repair and follow the wizard (you might need the installation CD).

Collapse -

by highlander718 In reply to

My miss again, before reinstalling Office I tried repair through Control Panel\Add-Remove Programs. And than the reinstall should've "repaired" everything anyway :-)
thanks,

Collapse -

by HAL 9000 Moderator In reply to Excel acting up

Before doing anything else load one of the Live Linuxes that runs from a CD and boot from that.

Try some of the applications in the Linux package and see if the problem persists if it dose you have to look at the hardware and if it doesn't you'll need to look at the software.

Sometimes programmable Keyboards & Mice can cause this problem to occur or you may have a Macro running causing this.

Col

Collapse -

by highlander718 In reply to

No Linux around the house. Not sure about the programmable keyboard, how can I check if that's the problem ?

How can I check if an excel macro is running ? (again, after selecting a cell not much I can do in Excel)

thanks,

Collapse -

by HAL 9000 Moderator In reply to Excel acting up

You can download a Live Linux from here

http://tinyurl.com/23nmq

Or you could go out and buy a Computer Mag many have Cover CD's with Live Linuxes on them and they are an excellent Testing tool that everyone should have available to them.

As for as a programmable keyboard goes if it's a Multi Media Keyboard it's programmable, the possibility of a Macro Running is much harder to get around so maybe you could try Open Office available free for download here

http://tinyurl.com/3salm

and try that out it has a program in it that works exactly the same as Excel but without the possibility of a Macro being started with that application is opened.

Col

Collapse -

by highlander718 In reply to

OK, thanks for your time, probably won't try to update my Linux knowledge at this point :-), I'll see what I can find for the programmable keyboard on the web.

Collapse -

by BobTheITBuilder In reply to Excel acting up

Sticky Keys

StickyKeys is designed for people who have difficulty holding down two or more keys simultaneously. When a shortcut requires a key combination, such as CTRL+P, StickyKeys will enable you to press a modifier key (CTRL, ALT, or SHIFT), or the Windows logo key (), and have it remain active until another key is pressed.

Open Accessibility Options.
On the Keyboard tab, under StickyKeys, select the Use StickyKeys check box.
To turn off StickyKeys, clear the Use StickyKeys check box.

Notes

To open Accessibility Options, click Start, click Control Panel, and then double-click Accessibility Options.
If the Use shortcut check box in the Settings for StickyKeys dialog box is selected, you can turn StickyKeys on or off by pressing the SHIFT key five times.
(Taken from WinXP Help)

Collapse -

by highlander718 In reply to

Sticky keys were not on, but thanks for the tip.

Back to Software Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums