General discussion

Locked

Excel slow to browse folder during open

By dta5811 ·
After upgrading from Office 2000 to Office XP (2002) Excel takes up to 1 minute to show the spreadsheets in a folder when using the
File->Open dialog box.

The folder in question contains 9,400 spreadsheets averaging around 40 KB each, but was never slow to display with excel 97 or 2000.

I have installed Office XP SP3 and all patches available from Office Update.

Any suggestions would be welcomed.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by chitosunday In reply to Excel slow to browse fold ...

What is the ram memory of your computer? Free harddisk space? XP requires more memory and higher hard disk space.

Collapse -

by dta5811 In reply to

Hi Chito, I tried upgrading the memory to 512MB and it didn't help. It's an IBM Netvista with a P4 1.5GHz processor. It should be plenty for Office XP.

Collapse -

Excel & Word slow to browse folder during open

by froelicc In reply to Excel slow to browse fold ...

Did you ever get this problem resolved? I am having the same problem with Excel and Word.

Collapse -

Possible fix

by williamjacobs In reply to Excel slow to browse fold ...

Usual caveat: messing with regedit can **** up your computer and render you sterile.

Use Office Update to install service pack 3 (if not already installed)

http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us
OR
download the Service Pack 3 standalone module at:
http://www.microsoft.com/downloads/details.aspx?FamilyId=85AF7BFD-6F69-4289-8BD1-EB966BCDFB5E&displaylang=en#filelist

THEN:
1. Quit all Microsoft Office programs.
2. Click Start, click Run, type regedit, and then click OK.
3. Locate and then click to select the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find
4. After you select the key that is specified in step 3, point to New on the Edit menu, and then click DWORD.
5. Type DisableAutoSelect, and then press ENTER.
6. Right-click DisableAutoSelect, and then click Modify.
7. In the Value data box, type 1, and then click OK.
8. On the File menu, click Exit to quit Registry Editor.

This supposedly disables a feature called "Autoselect" which may be at the heart of the problem. YMMV

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums